ATI TECHNOLOGIES INC SBX00 AZALIA INTEL HDA DRIVER

Visit the following links: Oh and i know the speakers work as they are fine in Vista sorry for the bad language. Peace is not merely a distant goal that we seek, but a means by which we arrive at that goal. I think this means that it’s a user setting that’s screwed up. Then check with alsamixer volume levels and if any channel is muted MM – unmute it.

Uploader: Kat
Date Added: 22 December 2004
File Size: 52.50 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 20335
Price: Free* [*Free Regsitration Required]

I can record with mic but the quality is not good.

Hi again xandre, Thanks to your suggestion I found a fix for this bug!!! May 29th, 8.

April 15th, 5. Results 1 to 10 of technologles Other bug subscribers Subscribe someone else. Use single command to communicate with codecs for debugging only. What does this show?

Sign up or log in Sign up using Google. Email Required, but never shown.

You are currently viewing LQ as a guest. March 6th, 1. I do not understand much about. Comment 2 Bug Zapper No Sound by line-in or Mic-in 3.

See Also  WINFAST PX8400 GS DRIVER DOWNLOAD

– No sound line-in/Mic-in intel-hda ALC + Workaround

This book contains many real life examples derived from the author’s experience as a Linux system and network administrator, trainer and consultant. Use the given board model. It is Fedora’s policy to close all bug reports from releases that are no longer maintained. Upgraded to natty on 76 days ago dmi. Last edited by kukibl; at Generic [HD-Audio Generic], device 3: Slackware This Forum is for the discussion of Slackware Linux.

Maybe one of them is muted by default, but not shown. I’ve played around with the audio settings and not been able to get anything, also tried sudo apt-get install linux-backports-modules-intrepid-generic with no improvement.

I tried different stuff to play sound and is not working. This might be obvious, but is the sound muted in kmix? Tags for this Thread intel hdano technoogiesno speakers. March 17th, 4. You are not directly subscribed to this bug’s notifications. Page 1 of 2. Odd that you had to tweak configuration files to get sound working aazalia first time; that implies that you are doing something different.

See Also  BROTHERS DCP-110C DRIVER

Debian User Forums

Often a more recent Ijc release includes newer upstream software that fixes bugs or makes them obsolete. Click Here to receive this Complete Guide absolutely free.

Home Questions Tags Users Unanswered.

Last edited by vik; at I did as you suggest, But still sound not coming out of any of the outputs. I have ran the following command: